Compatibility Policy

The last update of this Compatibility Policy is 29 September, 2021

This article describes mLite’s commitment to compatibility of target devices for the Software application installation.

It also describes how a user may introduce changes to a target device for the Software installation.PLEASE READ THE COMPATIBILITY POLICY CAREFULLY BEFORE PLACING AN ORDER FOR SUBSCRIPTION.

Compatibility Policy provides the following requirements for different target devices and operational systems:

Requirements for iOS devices:

  • The target device must be running iOS 11 – 14+;
  • The target iPhone or iPad must be connected to the Internet;
  • You need physical access to the target device.

Requirements for Android smartphones and tablets:

  • The target device must be running Android 4+;
  • The target Android device must be connected to the Internet;
  • You need physical access to the device to install mLite;

Legal info

You are aware that before installing the Software you are required to check the compatibility requirements for your target device. In case your device is not compatible with this Compatibility Policy, you may not install and use the Software application and all negative consequences and responsibility will be borne by you.

Note

If your target device is compatible with these requirements, we may not guarantee that all the features of mLite Software under the subscription plan will correctly run on a target device. It may contain bugs, which should be fixed in future updates.

Surroundings Recording feature is only available on Child Android phones.